BeğenFavori PaylaşYorum yap

Arkadaşlar merhaba,

10 adet kadar sıfır laptop alacağız, toplu aldığımız için fiyat avantajımızın olacağı güvenilir bir yer tavsiye edebilir misiniz.

BeğenFavori PaylaşYorum yap
Önceki yorumları gör 6 / 9

Merhaba arkadaşlar, google aramalarında çıkan haber sitelerini nasıl engellerim. Googledan aratıp çıkan tüm seçenekleri denedim olmuyor.

1- ublacklist eklentisi olmadı
2- hosts dosyasını değiştirdim olmadı

Bu sitelerden kurtulmak için ne yapmalıyım.

BeğenFavori PaylaşYorum yap

Merhaba arkadaşlar excel düşeyara konusunda destek rica edeceğim. Aşağıdaki gibi bir formülüm var, ben şunu istiyorum B1 de değer varsa 1. formül devreye girsin, B1 de değer yok B2 de değer varsa ikinci formül devreye girsin.

=EĞERHATA(DÜŞEYARA(B1&"1";'TAKİP'!B:AE;30;0);"")
=EĞERHATA(DÜŞEYARA(C1&"1";'TAKİP'!C:AE;30;0);"")

BeğenFavori PaylaşYorum yap
  • Hybrid @hybrid

    chatgpt ye sordum. Fakat verdiği cevabın doğru olup olmadığını kontrol etmedim>>>
    Merhaba,

    Excel'de "EĞER" fonksiyonunu kullanarak bu işlemi yapabilirsiniz. Örneğin:

    =EĞER(B1="";EĞERHATA(DÜŞEYARA(C1&"1";'TAKİP'!C:AE;30;0);"");EĞERHATA(DÜŞEYARA(B1&"1";'TAKİP'!B:AE;30;0);""))

    Bu formül, B1 hücresinde değer var ise ilk formülü, B1 hücresinde değer yok ise ikinci formülü çalıştıracaktır.

    Not: Formüllerinizdeki "EĞERHATA" fonksiyonu, formülün çalıştırılırken hata vermesini önleyecektir. Eğer formül hatası verirse, "EĞERHATA" fonksiyonu boş bir değer ("") döndürecektir.

  • Fikri @fikri

    =EĞER(B1"";"BİRİNCİ FORMÜL";EĞER(B2"";"İKİNCİ FORMÜL";"B1'de de B2'de de değer yok."))
    B1'de de B2'de de değer varsa yine birinci formül çalışır. Eğer istemiyorsanız ona da ayrı kontrol koyabilirsiniz.

Merhaba arkadaşlar, excelde bir konuda destek rica edeceğim. A hücresine girilen bilgiye istinaden B-M arasındaki hücrelere Düşeyara ile bilgi çekiliyor. Daha sonraki süreçte genelde 1-2 gün sonra N hücresine de bilgi çekilmiş oluyor. Ben şunu istiyorum N hücresine bilgi geldiği anda A hücresi kilitlensin ve kimse o hücredeki bilgiyi silemesin. Bunu nasıl yapabilirim.

Ayrıca excelde bir hücreye bilgi nasıl girilirse girilsin benim istediğim formatta ve fontta olmasını nasıl sağlarım

örneğin böyle girilmiş TR740006400000134240292178

ben otomatik buna çevirsin istiyorum TR13 0001 5001 5800 7312 6859 54

#excel
#excelyardım

BeğenFavori PaylaşYorum yap

Merhaba arkadaşlar, excelde bir konuda destek rica edeceğim. A hücresine girilen bilgiye istinaden B-M arasındaki hücrelere Düşeyara ile bilgi çekiliyor. Daha sonraki süreçte genelde 1-2 gün sonra N hücresine de bilgi çekilmiş oluyor. Ben şunu istiyorum N hücresine bilgi geldiği anda A hücresi kilitlensin ve kimse o hücredeki bilgiyi silemesin. Bunu nasıl yapabilirim.

#excel
#excelyardım

BeğenFavori PaylaşYorum yap
  • donkissot @donkissot

    konu hakkında yardımcı olabilecek varsa sevinirim.

  • Hybrid @hybrid

    Excel'de bu işlemi yapmak için birkaç yöntem düşünebiliriz. Öncelikle, A hücresine yazılan bilgiyi koruma altına almak için, A hücresinin "Koruma Altına Alınmış" olarak ayarlanması gerekmektedir. Bu işlemi şu adımları takip ederek gerçekleştirebilirsiniz:

    A hücresini seçin ve "Veri" sekmesine gidin.
    "Koruma Altına Alınmış Hücreleri Ayarla" seçeneğini tıklayın.
    "Koruma Altına Alınmış Hücreleri Ayarla" penceresi açılacaktır. Burada "Koruma Altına Alınmış" seçeneğini işaretleyin ve "Tamam" düğmesine tıklayın.
    Bu şekilde A hücresine yazılan bilgi artık değiştirilemez olacaktır. Ancak, bu özelliği kullanan kullanıcılar hala A hücresindeki bilgiyi silebilirler. Bu nedenle, bu işlemi tam olarak engellemek için, bir "Koruma Altına Alınmış Hücreleri Ayarla" kodu kullanarak bir makro oluşturmanız gerekebilir. Bu makro, N hücresine bilgi girildiğinde otomatik olarak A hücresini koruma altına alacaktır.

    Makro oluşturma işlemini aşağıdaki adımları takip ederek gerçekleştirebilirsiniz:

    "Geliştirici" sekmesine gidin ve "Makro Oluştur" düğmesini tıklayın.
    "Makro Oluştur" penceresi açılacaktır. Burada, makro için bir isim girin ve "Tamam" düğmesine tıklayın.
    Makro düzenleyicisi açılacak ve burada aşağıdaki kodu yazabilirsiniz:
    Copy code
    Private Sub Worksheet_Change(ByVal Target As Range)
    If Target.Address = "$N$1" Then
    Range("$A$1").Locked = True
    End If
    End Sub
    Bu kod, N hücresine bilgi girildiğinde otomatik olarak A hücresini koruma altına alacaktır. Bu makro'yu kaydetmek ve çalıştırmak için, "Geliştirici" sekmesindeki "Kaydet" düğmesine tıklayın ve çalıştırmak için "Makro Çalıştır" düğmesini tıklayın.

    Bu işlemleri tamamladıktan sonra, N hücresine bilgi girildiğinde A hücresi otomatik olarak koruma altına alınacak ve bu hücredeki bilgi değiştirilemeyecektir.

    Not: Bu yöntem sadece kullanıcı tarafından yapılan değişiklikleri engellemek için geçerlidir. Ancak, Excel'de yazılı olarak yapılan değişiklikleri engelleyemez. Ayrıca, bu yöntem sadece bir çalışma sayfasında geçerlidir ve diğer çalışma sayfalarına uygulanamaz.

ÖRNEK DOSYA EKLEDİM.

Merhaba arkadaşlar, Excelde Düşeyara fonksiyonuyla ilgili bir sorum olacak. Resimde de göreceğiz üzere excelde aynı plakanın olduğu farklı satırlar bulunmakta, düşeyara ile plakayla arama yaptığımda sadece ilk sıradaki kayıt çıkıyor diğer satırlardaki kayıtlar çıkmıyor. Bu şekilde birden fazla aynı plakanın düşeyarada tamamının gelmesi veya bana seçim yaptırması gibi bir işlem yapılabiliyor mu?

Örnek dosyadan da göreceğiniz üzere Sorgu adında bir Sheet var, orada plaka yazdıkça o plakaya ait gelmesini istediğim veriler geliyor ama aynı plakadan iki tane olduğunda sadece ilk plaka verilerini çekebiliyorum, benim bu konuda yardımaihtiyacım var.

#excelyardım

https://we.tl/t-HPP3ZopF59

BeğenFavori PaylaşYorum yap
Önceki yorumları gör 4 / 14

Merhaba arkadaşlar aşağıdaki excel formülde destek rica ediyorum.

=EĞER(C10=11;C10*150;EĞER(C10>=20;C10*200)))

yapmak istediğim şeyi şu;
- çalışan arkadaş 1 il 10 adet arası iş yapmışsa 10*100 = 1.000 TL kazansın
- çalışan arkadaş 10 adet ile 14 adet arası iş yapmışsa 10*100 = 1.000 TL + 4*150 =600 TL toplam 1.600 TL kazansın

bunu nasıl formüle ederim, teşekkür ederim.

BeğenFavori PaylaşYorum yap
Önceki yorumları gör 6 / 14

Merhaba arkadaşlar örnek dosyayı resim olarak ekledim. ilgili excelde A sütunundaki değere göre B sütununda çarpa işlemi yapsın istiyorum. Şöyleki;

A daki değer 15 ve altındaysa B deki toplam 60 TL ile çarpılsın - A*60 TL olmalı
A daki değer 16 ve 20 arasındaysa B deki toplam 45 TL ile çarpılsın - A*45 olmalı
A daki değer 21 ve 30 arasındaysa B deki toplam 35 TL ile çarpılsın - A*35 olmalı gibi

Bunu nasıl formüle edebilirim. Teşekkür ederim.

#excelyardım
#excel

BeğenFavori PaylaşYorum yap