Arkadaşlar pc nin arkasında 5 tane ses çıkış portu var ama bunların sadece birinden ses geliyor. Realtek hd audio programından bakınca hangi porta taktığımı görebiliyorum yani elektrik geliyor. Fakat ses gelmiyor. Yazılımsal olarak mı birşey yapmam lazım yoksa bunlar sadece 5.1 gibi ses sistemleri için özelleştirilmiş portlar mı? Bunları nasıl çalıştırabilirim? #akış #teknoyardım

BeğenFavori PaylaşYorum yap
  • giovanni @gio

    Portların fotoğrafını gönderir misiniz?

  • Hasan ilker Com @ilkercom

    windows ses ayarlarından 5.1 veya 7.1 olarak seçmeniz lazım

  • BraVe @brave

    Ses sitenin stereo ise sadece yeşile takacaksın. Diğerleri 5+1, 7+1 sistemler için.

  • eamedic @eamedic

    genelde yeşil front ya da line-speaker-headphone out oluyor, turunce center ve subwoofer, siyah rear çıkışı oluyor, side var ise o da ek bir port oluyor gri, line in ise mavi oluyordu yanlış hatırlamıyorsam. eğer stereo bağlıyorsanız yeşile takmalısınız. 5.1 sistem bağlarsanız üç kablo ile giriş yapıp önce realtekten 5.1 i seçip sonra windows ses yapılandırmasından 5.1 diyerek devam etmelisiniz.

    • Melih AYDIN @melih_aydnn

      bende 2+1 sistem var, bunun yanında monitöründe kendi hoparlörü varmış onları da bağlayayım dedim. @ilkercom arkadaşın dediği gibi 5.1 çıkışı açtım. sına dediğimde ses geldi hepsinden ama istediğim gibi bağlayamıyorum şimdide 😀
      Çünkü ses sisteminin tek girişi var kulaklık girisi gibi. Onu her zaman ses veren yeşile takmak zorundayım aksi halde sağ hoparlörü subwofer sanıyor. Monitörün ses girişini de ön hoparlör olarak ayarladım. Normalde ses gelmiyor 5.1 destekli içerik istiyor herhalde.

    • eamedic @eamedic

      @melih_aydnn Bir tanesini ön hoparlör çıkışına bağlayabilirsin ya da 3.5 mm erkek diğer tarafı 2x dişi çoklayıcılar var kablo olarak ya da aparat olarak onları kullanabilirsin. 2.1 sistemlerde sistem kendi içinden ayırıyor subwoofera o yüzden yeşile takman yeterli. Ya çoklayıcı kullanacaksınız ya da birini ön hoparlöre bağlayacaksınız.