Steamden Stronghold Crusader aldım....multiplayer oynamak için gameranger yükledim....garip bir şekilde bana "you version bad", "my version 1.3" diyip atıyorlar...crusader versiyonu mu, gameranger mi....bir yerde crusader 1.3 pach gördüm...ama steamden yüklediğim için kurabilir miyim bilemedim?

BeğenFavori PaylaşYorum yap