https://www.youtube.com/watch?v=y6-sQe6g6Jk

Şu videodaki görüntüler hangi filmden, bilen var mı? Tanıdık geliyor ama çıkaramadım, sinir oldum 😛

Şarkıyı da Most Wanted oyunundan hatırlar herkes 😀

BeğenFavori PaylaşYorum yap

#Linux bilen sevgili arkadaşlarım, yardımınıza ihtiyacım var. İnternette bakındım ama bir şey bulamadım, bulduklarımı da anlamadım.

Elementary OS kullanıyorum ve birkaç gündür mağaza uygulaması üzerinden güncelleme yaptığımda yapmış gibi yapıp aslında yapmıyordu, güncelleme sonrasında update butonu hala basılabilir oluyordu ve istersem 100 kere aynı güncellemeyi alabiliyordum. Buna çok takılmadım fakat başka bir sorunun göstergesiymiş meğer.

Şimdi mağazadan hiçbir uygulamayı indiremiyorum. Hangi uygulamayı indirmek istersem isteyeyim aşağıdaki hatayı veriyor:

Error while installing package: trying to overwrite '/usr/lib/x86_64-linux-gnu/liblur.so.3.0.3', which is also in package libratbag 0.9.903.0~bionic

Windows olsa sırf "overwrite" kelimesinden hareketle gider /usr/lib/x86_64-linux-gnu/liblur.so.3.0.3 klasörünü silmeyi denerdim ama linux olunca kurcalamaya cesaret edemiyorum bu şekilde 🙁

Çok tatlı bir şekilde kurmuştum sistemi, daha önce de bana 1 aydan fazla dayanmışlığı yoktu, hadi demiştim, Windows'un berbat tasarımını çekmektense son bir şans vereyim ama yine 1 ayı çıkaramadı 🙁

BeğenFavori PaylaşYorum yap
  • Erman @ermanyurdakann

    Ayrıca uygulamaları terminal üzerinden indirmek istediğimde de şununla karşılaşıyorum:

    erman@erman-elementaryjuno:~$ sudo apt-get install gimp
    [sudo] password for erman:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    gimp is already the newest version (2.8.22-1).
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    libratbag-tools : Depends: lur-command but it is not going to be installed
    Depends: ratbagd
    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
    erman@erman-elementaryjuno:~$ apt --fix-broken install
    E: Could not open lock file /var/lib/dpkg/lock-frontend - open (13: Permission denied)
    E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?
    erman@erman-elementaryjuno:~$

  • Parzival @parzival

    sudo dpkg --configure -a
    sudo apt update

    ya da

    sudo rm -vf /var/lib/apt/lists/*
    sudo apt update

    • Erman @ermanyurdakann

      Bunları uyguladıktan sonra yeniden mi başlatmam lazım? İkisinde de aynı hatayı vermeye devam etti.

    • Parzival @parzival

      @ermanyurdakann Evet yeniden başlatırsanız iyi olur, düzelmezse başka yollara bakmam gerekiyor.

    • Erman @ermanyurdakann

      @parzival Yeniden başlatıp deneyeyim.

    • Erman @ermanyurdakann

      @parzival İşe yaradı 🙂 Yeniden başlattığımda örnekteki gimp ve denediğim birkaç başka program kurulu haldeydi, düzgünce çalışıyorlar şimdi. Başka uygulamalar da indirebiliyorum yeniden. Oh be, kurtardınız beni 😀

    • Parzival @parzival

      @ermanyurdakann Çok iyi sevindim çalışmasına 🙂

    • Erman @ermanyurdakann

      @parzival Bence ikinci verdiğiniz komut işe yaradı, o komuttan sonra en son update deyince baya bir işlem yaptı çünkü, zaten kurulu olan birkaç uygulamayı tekrar yükledi sanırım, o arada bozulmuş eski yüklemeleri de toparladı.

      Linux çok ilginç. Bazen çok zor görünen bir sorun şıp diye bir anda çözülüyor ama nasıl çözüldüğünü anlamıyorum 😀

    • Parzival @parzival

      @ermanyurdakann Linux'te her şey dosya halinde saklandığı için insan aynı dosyada bir sürü değişiklik yapmak zorunda kalıyor. Karışıklık olunca sistemde hatalar olmaya başlıyor. 2. komutla uygulamaların listelendiği dosyayı silince otomatik olarak kendi yeniden oluşturdu.

      Linux dünyasının sevdiğim yanı bu, sorun çözdükçe dilini anlamaya başlıyor insan 😀

    • Erman @ermanyurdakann

      @parzival Şimdi de uninstall çalışmıyor mesela, siliyorum programı, hala orada 😀 autoremove denediğimde yine apt --fix-broken install hatasını aldım. Ama bırakacağım böyle, çalışsın yeter ki. Logitech G300s farenin makro tuşları için falan programlar buldum, bir sürü şeyler ayarladım, Firefox'a userchrome.css ile tema yaptım falan... Bir daha asla uğraşmam bunlarla, o yüzden tamamen bozulana kadar kullanmaya devam edeceğim 😛 Yedek de alıyorum timeshift ile ama yerim çok kısıtlı olduğu için çok eski yedekler yok, en eski yedek bu sorun başladıktan sonraya ait, yani öyle de toparlayamam, o yüzden gittiği kadar gitsin 😀

    • Parzival @parzival

      @ermanyurdakann sudo apt -f install yaptınız mı daha önce?

    • Erman @ermanyurdakann

      @parzival Yapmadım hiç, yapayım mı? Ne yapacak bu?

    • Parzival @parzival

      @ermanyurdakann sudo apt install -f ya da sudo apt -f install bozulan, gerekli olmayan dosyaları siler ve yeni yüklenen bir programın çalışması için gerekli olan dependecy'leri yükler.

    • Erman @ermanyurdakann

      @parzival Böyle dedi.

      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Correcting dependencies... Done
      The following additional packages will be installed:
      liblur3 lur-command ratbagd
      The following NEW packages will be installed:
      liblur3 lur-command ratbagd
      0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
      2 not fully installed or removed.
      Need to get 0 B/182 kB of archives.
      After this operation, 1.046 kB of additional disk space will be used.
      Do you want to continue? [Y/n] y
      (Reading database ... 187959 files and directories currently installed.)
      Preparing to unpack .../liblur3_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb ...
      Unpacking liblur3:amd64 (0.9.903-1-201809262344~ubuntu18.04.1) ...
      dpkg: error processing archive /var/cache/apt/archives/liblur3_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb (--unpack):
      trying to overwrite '/usr/lib/x86_64-linux-gnu/liblur.so.3.0.3', which is also in package libratbag 0.9.903.0~bionic
      Preparing to unpack .../lur-command_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb ...
      Unpacking lur-command (0.9.903-1-201809262344~ubuntu18.04.1) ...
      dpkg: error processing archive /var/cache/apt/archives/lur-command_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb (--unpack):
      trying to overwrite '/usr/bin/lur-command', which is also in package libratbag 0.9.903.0~bionic
      Preparing to unpack .../ratbagd_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb ...
      Unpacking ratbagd (0.9.903-1-201809262344~ubuntu18.04.1) ...
      dpkg: error processing archive /var/cache/apt/archives/ratbagd_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb (--unpack):
      trying to overwrite '/lib/systemd/system/ratbagd.service', which is also in package libratbag 0.9.903.0~bionic
      dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
      Errors were encountered while processing:
      /var/cache/apt/archives/liblur3_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb
      /var/cache/apt/archives/lur-command_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb
      /var/cache/apt/archives/ratbagd_0.9.903-1-201809262344~ubuntu18.04.1_amd64.deb
      E: Sub-process /usr/bin/dpkg returned an error code (1)

    • Parzival @parzival

      @ermanyurdakann Hocam büyük ihtimalle sizin PPA kullanarak veya .deb kullanarak yüklediğiniz programların doğru çalışması için gerekli olan paketler yüklenmiyor. Broken Package hatası olduğu için sistem sorun yaşıyor. Çalışıyorsa daha fazla uğraşmamak daha iyi dediğiniz gibi yoksa nereye gideceği belli değil şuan.

    • Erman @ermanyurdakann

      @parzival 🙁 Temelde ihtiyaç duyacağım her şey kurulu sayılır, yeni bir program kurmadan olduğu haliyle kullanacağım öyleyse. Linux'ta sevmediğim tek şey bu işte, bir yerde bir hata yaptığım zaman o hatayı tespit edemiyorum, bu yüzden şimdi format atıp yeniden kursam bile aynı hatayı yine yaparım muhtemelen.

      Kim bilir bu sefer ne yaptım da bozdum 😀

    • Parzival @parzival

      @ermanyurdakann En iyisi çalıştığı sürece yola devam etmek 😀

  • Osman Öztürk @ptseeker

    @ermanyurdakann Bir daha böyle bir sorun yaşarsanız synaptic packet managerdan da düzeltebilirsiniz diye düşünüyorum

#HaftalıkOyunGündemi hediyem insin de oynayayım 🙂 Hem editörlere hem de @orkkoc arkadaşıma tekrar teşekkürler 🙂 Oyun da native linux destekli, o da hoşuma gitti 😀

BeğenFavori PaylaşYorum yap

#Fallout76 karakterin hareket hızını oyunun kare hızına bağlamış diyorlar. Sahiden böyleyse rezalet gibi rezalet. Aynı sorun Fallout 4'te de vardı, 60'a sabitleyerek oynuyorduk, ama o hadi singleplayer oyun, online bir oyunda böyle bir saçmalık olabilir mi? #oyungündeminemalzeme

Ne yazık ki reddit'teki paylaşımlardan başka kaynak karşıma çıkmadı.

https://www.reddit.com/r/pcmasterrace/comments/9sw5nb/once_again_game_speed_tied_to_frame_rate_fallout/

https://www.reddit.com/r/fo76/comments/9suwl5/unlocking_your_fps_gives_you_speed_hacks_just/

BeğenFavori PaylaşYorum yap
Önceki yorumları gör 17 / 18

#BenimHızlıErişimim Böyle gereksiz etiketlere katılmazsam eksik kalırım diye ödüm kopuyor, ilginç bir teşhircilik bence bu, araştırılmalı 😀

Eklenti Momentum, arkaplan fotoğrafları günlük değişiyor.

BeğenFavori PaylaşYorum yap

#BirazMüzik bu gece ağır metalci arkadaşlar işgal etmiş etiketi ama arkadaşlar bu saatte o "birazağar" olur, şöyle hafiften fantastik tınılara alalım sizi.

Bu albümü ilk dinlediğimde bittiğinde yaptığım ilk şey baştan tekrar dinlemek olmuştu. Doyamıyorum.

Fazıl Say - Mesopotamia, Symphony No. 2

Symphony No. 2, Op. 38, "Mesopotamia" Borusan Istanbul Philharmonic Orchestra, Gürer Aykal Carolina Eyck, theremin Çağatay Akyol, bass recorder Bülent Evcil,...
BeğenFavori PaylaşYorum yap

Saf Android'in yazılım desteği iyi diyorlar ama ya abartıp bokunu çıkardılar ya da benim telefonumda bir sorun var.

Nokia 8, aldığım ve açtığım ilk günden beri, istisnasız her elime aldığımda güncelleme var, yeniden başatayım mı diye bildirim gösteriyor. Güncelleme yapıp yeniden başlattıktan sonra da en geç birkaç saat içinde yine geliyor güncelleme bildirimi. Bitmiyor, sonsuz güncelleme alıyor ya da aslında ilk günden beri aynı güncellemeyi tekrar tekrar indiriyor. Cidden artık sıkıldım o bildirimin orada her daim bulunmasından.

Bu normal midir? Normal değilse ne önerirsiniz? İnternette biraz araştırdım ama benim sorunumla alakalı bir şey bulamadım.

BeğenFavori PaylaşYorum yap
Önceki yorumları gör 11 / 12

#BirazMüzik Sözlerinde pek numara yok ama müzik güzel, alıyor götürüyor.

The Devil and The Almighty Blues - The Ghosts of Charlie Barracuda

All the rights belongs to their respective owner/s ([Merlin] Phonofile), this is just a fan tribute. One of my favorite new songs. Fantastic Heavy Blues/Stoner.
BeğenFavori PaylaşYorum yap

#ValiantHeartsTheGreatWar oyununu az önce bitirdim, bitince bir sigara yaktım, creditsin geçişini izledim. Adamlar ne güzel anlatıyorlar arkadaş ya! Biz tabii Fransa-Almanya arasındaki cephe savaşlarını pek bilmiyoruz, bizim tarihimiz olmadığı için okullarda öğretilmiyor ama bizim cephelerden pek de farklı değilmiş, oyun boyunca aklıma hep Çanakkale cephesi geldi. Elin Fransız, Alman, Amerikalı, Belçikalı karakterleri ile bile çok güzel empati kurmamı sağladı oyun; keşke yerli bir firma böyle bir oyun yapsaydı da empatinin iyice dibine vurabilseydik, hem de dünyaya "tamam, sizinki de zormuş da asıl bak neler neler oldu bizim buralarda" diye gösterebilseydik, bizim onların oyunları üzerinden onlarla kurduğumuz empatiyi onların da bizimle kurmalarını sağlayabilseydik. Altı üstü bir oyun ama kültür elçisi gibi iş görüyor doğru yapıldığında.

Çok güzel oyun, herkesin seveceği türde değil tabii, öyle alayım silahı sıka sıka gideyim oyunu değil ama kendine has grafik tarzı, diyalogsuz anlatımı, harika müzikleriyle heyecan, gerilim, hüzün her duyguyu tokat gibi çarpıyor yüzünüze. Karikatür gibi, ilk başta komik gelen o çizimler oyun ilerledikçe daha çarpıcı, daha acımasız bir hale bürünüyor, savaşın iğrençliğini ekrandan üzerinize kusuyor resmen.

Bulmacaları da zor değil, objeleri bulmak ve doğru yerde kullanmaktan ibaret, Telltale oyunlarından hallice zor bulmacaları var, asıl güçlü yanı hikaye anlatımı. Bir de ilerlemek için gerekli olmayan ama bulunca bilgi veren eşyalar var, onları toplaması çok keyifli çünkü çok ilginç bilgiler çıkıyor. İngilizce bilen, okumaktan sıkılmayan ve farklı bir oyun arayanlara tavsiye ederim.

BeğenFavori PaylaşYorum yap