#Foldinghome ile ilgili bir iki paylaşım vardı, uzun zaman önce katıldığımı hatırladım(2005-2006 yılı arası sanırım) neyse tekrar bahaneyle çorbada tuzumuz bulunsun desem de yaklaşık 3 gündür uğraşıyorum ve sürekli sorunlarla karşılaşıyorum, hata aynı ip adresi değişiyor, biraz araştırınca server yoğunluk deniyor ama sanmıyorum, bazen kapat aç durdur başlat bayağı uğraşırsam keyfi gelip sorunsuz ağa dahil oluyor.Daha sonra aldığı işi göndermek dahil tekrar bu hatalar karşıma çıkıyor.Engelleyen herhangi bir şey yok, dns + vpn dahi denedim yönetici izinleri de var aklıma pek alternatif gelmiyor ama atladığım bir yer olabilir diye sormak istiyorum.Varmıdır tavsiyeniz yada hazır bir config dosyanız vs ?
Denediğim aralık şu linkten görülebilir bu ara hiç kapanmadı kendisi düzelir ümidi ile bilgisyarı ve folding açık bıraktım.
https://folding.extremeoverclocking.com/user_summary.php?s=&u=124242

WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
ERROR:WU00:FS01:Exception: Could not get an assignment

Psikobat User Summary - Folding@Home Stats

F@H stats user summary for Psikobat. Help Folding at Home fight Coronavirus, further medical research, and prevent diseases with distributed computing!
BeğenFavori PaylaşYorum yap
  • rsezer @rsezer

    ben uygulamayı kurdum, çalıştırdım, hiç bir ek çabam olmadı.

    • Psikobat @psikobat

      Sizde cpu gpu hangisi akltif ? Cpu pek verimli olmadığı için(gpu göre) bende gpu seçili.Yazarken gene deniyorum bir 6-7 defa kapat aç/durdur başlat ile şuan bağlandı ve çalışıyor bakalım tamamladıktan sonra gene başa saracakmıyım.
      Biraz daha zorlayıp muhtemelen çözüm bulmaz isem sileceğim zaten.

    • rsezer @rsezer

      @psikobat Her ikisi de aktif, görev atama işinin mantığını bilmiyorum, bazen saatlerce boş kalabiliyor, ben tam güçte çalışsın diye ayarladım, oyun oynarken bile bir sıkıntı yaşamıyorum ( oyun star craft 2 ).

    • rsezer @rsezer

      @psikobat bu da çalışma hali

    • Psikobat @psikobat

      @rsezer Dediğim gibi oldu gene,
      18:37:30:WU00:FS01:Upload 91.28%
      18:37:44:WU00:FS01:Upload complete
      18:37:44:WU00:FS01:Server responded WORK_ACK (400)
      18:37:44:WU00:FS01:Final credit estimate, 107550.00 points
      18:37:44:WU00:FS01:Cleaning up
      18:37:47:WU01:FS01:Connecting to 65.254.110.245:8080
      18:37:47:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
      18:37:47:WU01:FS01:Connecting to 18.218.241.186:80
      18:37:47:WU01:FS01:Assigned to work server 140.163.4.231
      18:37:47:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 140.163.4.231
      18:37:47:WU01:FS01:Connecting to 140.163.4.231:8080
      18:38:49:ERROR:WU01:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
      18:39:24:WU01:FS01:Connecting to 65.254.110.245:8080
      18:39:24:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
      18:39:24:WU01:FS01:Connecting to 18.218.241.186:80
      Bu sorunu yaşayan bayağı kişi var ama çözüm bulamadım, muhtemelen sizin saatlerce boş kaldığı dediği durum acaba aynı sorun mu ?
      Log lara bakarmısınız advanced control altından sizde durum nedir daha net anlaşılır hem, bu arada teşekkür ederim.

  • rsezer @rsezer

    16:48:50:WU02:FS00:0xa7:ERROR:Exception: Core instance does not exists.
    16:48:50:WU02:FS00:0xa7:ERROR:Exception: Core instance does not exists.
    16:48:50:WU02:FS00:0xa7:ERROR:Exception: Core instance does not exists.
    16:48:50:WU02:FS00:0xa7:ERROR:Exception: Core instance does not exists.

    Bazen böyle hatalar vermiş, benim bilgisayar devamlı açık ve her zaman pc yi kullanabilirsin diye izin verdiğim için, ne zaman iş yapıyor, ne zaman hata veriyor bakmıyorum, arkada takılıyor.

    • Psikobat @psikobat

      Hımm sizde farklı görünüyor ama en azından bağlantı hatası olmadı belli, Aslında bende benzer izini verdim, hatta bilgisayarımı da kapatmam ama, keyfe keder çalışması üzmüyor değil 🙂 Neyse biraz daha uğraşayım olmadı sileceğim artık.Tekrar teşekkürler bu arada.

  • rsezer @rsezer

    19:14:27:WU00:FS01:0x22:Completed 1940000 out of 2000000 steps (97%)
    19:15:20:WU01:FS00:0xa7:Completed 125000 out of 500000 steps (25%)
    19:16:46:WU00:FS01:0x22:Completed 1960000 out of 2000000 steps (98%)
    19:19:00:WU00:FS01:0x22:Completed 1980000 out of 2000000 steps (99%)
    19:19:01:WU02:FS01:Connecting to 65.254.110.245:8080
    19:19:01:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
    19:19:01:WU02:FS01:Connecting to 18.218.241.186:80
    19:19:02:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
    19:19:02:ERROR:WU02:FS01:Exception: Could not get an assignment
    19:19:02:WU02:FS01:Connecting to 65.254.110.245:8080
    19:19:03:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
    19:19:03:WU02:FS01:Connecting to 18.218.241.186:80
    19:19:03:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
    19:19:03:ERROR:WU02:FS01:Exception: Could not get an assignment
    19:20:02:WU02:FS01:Connecting to 65.254.110.245:8080
    19:20:03:WU02:FS01:Assigned to work server 140.163.4.241
    19:20:03:WU02:FS01:Requesting new work unit for slot 01: RUNNING gpu:0:Ellesmere XT [Radeon RX 470/480/570/580] from 140.163.4.241
    19:20:03:WU02:FS01:Connecting to 140.163.4.241:8080
    19:20:28:WU01:FS00:0xa7:Completed 130000 out of 500000 steps (26%)
    19:20:33:WU02:FS01:Downloading 11.98MiB
    19:20:39:WU02:FS01:Download 18.27%
    19:20:45:WU02:FS01:Download 58.97%
    19:20:50:WU02:FS01:Download complete
    19:20:50:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11741 run:0 clone:6161 gen:7 core:0x22 unit:0x000000108ca304f15e6bc59137f0a02a

    çok çeşitli hatalar ve mesajlar var, uzun zaman açık bırakınca hepsine denk gelmek mümkün, iş dağıtma algoritmasında veya sistemi host eden yazılımda bir hata var, işini doğru yapamıyor, bir miktar boşa gidiyor güç.

  • Psikobat @psikobat

    Aynen, server yogunluğu demek ki doğru, gerçi fixed diyorlardı ama daha sıkıntılı durumdan bu hale gelmişte olabilir.
    https://apps.foldingathome.org/serverstats